Slashdot | Firefox to Drop Pre-Windows 2000 Support

"While more and more platforms are getting (or aiming for) Firefox ports, the trunk itself seems to be going the other way. In an effort to clean up the API calls used and reduce the codesize a patch was posted at Bugzilla removing support from pre-W2k versions of Windows. There's a fiery discussion going on over at the Mozillazine forums about this after a counter bug was filed. The official position appears to be that Firefox 3.0 will maintain this un-compatibility, but developers are, obviously, free to work on a separate Win 98 compatible 'port.'"